Waiting~G

一起走过的日子

Archive for the ‘学.网络硬件’ Category

Cisco ipsec VPN配置

with 3 comments

R1(config)#ip route 0.0.0.0 0.0.0.0 202.102.48.66
R2(config)#ip route 0.0.0.0 0.0.0.0 211.64.135.33
R1(config)#crypto isakmp enable
R1(config)#crypto isakmp key 0 ciscokey address 211.64.135.34
R1(config)#crypto isakmp policy 1
R1(config-isakmp)#hash md5
R1(config-isakmp)#encryption des
R1(config-isakmp)#authentication pre-share
R1(config-isakmp)#group 1
R1(config)#crypto ipsec transform-set my_trans esp-des
R1(cfg-crypto-trans)#mode tunnel
R1(cfg-crypto-trans)#exit
R1(config)#access-list 100 permit ip 172.16.0.0 0.0.255.255 192.168.0.0 0.0.255.255
R1(config)#crypto map vpn_to_R2 10 ipsec-isakmp
R1(config-crypto-map)#set peer 211.64.135.34
R1(config-crypto-map)#set transform-set vpn_ipsec
R1(config-crypto-map)#match address 100
R1(config)#interface serial 1/1
R1(config-if)#crypto map vpn_to_R3
Read the rest of this entry »

Written by Skyma

七月 16th, 2010 at 3:56 下午

Posted in 学.网络硬件

OSPF Virtual-link

without comments

All areas in an Open Shortest Path First (OSPF) autonomous

system must be physically connected to the backbone area (area 0).

In some cases where this is not possible,

you can use a virtual link to connect to the backbone

through a non-backbone area. You can also use virtual links to connect two parts of a

partitioned backbone through a non-

backbone area.

Read the rest of this entry »

Written by Skyma

六月 27th, 2010 at 4:09 下午

Posted in 学.网络硬件