Waiting~G

一起走过的日子

Archive for 七月, 2010

稀饭、面条、牛奶你选择谁?

with 15 comments

世界上有人喜欢稀饭,也有人喜欢面食,当然还有人喜欢牛奶面包·····

而每个人因为面对自己不同的喜好,去选择属于自己的生活,走自己的道路!2010年的暑假开始了,也标志着我们很快就要毕业了,这段时间身边的人都有了不同的选择,有点选择出去实习了,有点选择留下专心学习,准备明年初的研究生考试,当然大部分都回家了,去旅游,在家帮助父母有各种不同的选择,而素来慎重的我,面对自己的道路确实有点胆怯,原本我也可以放假好好找个实习单位去坐坐,下学期开学不久就可以去真正的实习,过自己的小日子,每个月拿固定工作,至上能保证自己的生活开销,偶尔还可以去吃吃大餐。但是自己细想起来,感觉现在本科生太多了,对于今天的本科生毕业就相当于80年代的初中毕业生,而现在社会对文凭的要求是越来越高,好点的单位,或者是在单位里面想要晋升也得靠实力和文凭一起说话,虽然我实力不咋地,要是文凭也没的,那就什么也不要谈了以后也许连稀饭都没的喝,再说我也不喜欢喝一辈子“稀饭”,所以我选择了留下复习,准备明年开春去参加研究生考试。但是看着一堆堆的书感觉有点心慌,看了半天才看懂说的是什么玩意儿,这几天留在学习一个人出来吃饭,就是看书,当然偶尔还是上网看看自己的小爱好,给生活留下一点娱乐的空间。面对这些无聊而又乏味的日子,就好像我选择在喝稀饭,没酸菜下饭,越吃越乏味。很多时候自己勉励自己说,现在喝喝稀饭不要紧,以后就会是牛奶面包了,想法是有点童话,但是面对现实,这种可能性也不是完全不无可能,。今天去听了一堂高数的课(讲的是三重积分),听起来还不错,就是自己做起来有点老火,感觉很多都无法相信,每道题都有那么一点点的小陷阱,想到了就做的起,想不到就挂了,貌似这些题都有种BT的感觉。

Read the rest of this entry »

Written by Skyma

七月 19th, 2010 at 11:29 上午

Posted in 心.随遇而安

Cisco ipsec VPN配置

with 3 comments

R1(config)#ip route 0.0.0.0 0.0.0.0 202.102.48.66
R2(config)#ip route 0.0.0.0 0.0.0.0 211.64.135.33
R1(config)#crypto isakmp enable
R1(config)#crypto isakmp key 0 ciscokey address 211.64.135.34
R1(config)#crypto isakmp policy 1
R1(config-isakmp)#hash md5
R1(config-isakmp)#encryption des
R1(config-isakmp)#authentication pre-share
R1(config-isakmp)#group 1
R1(config)#crypto ipsec transform-set my_trans esp-des
R1(cfg-crypto-trans)#mode tunnel
R1(cfg-crypto-trans)#exit
R1(config)#access-list 100 permit ip 172.16.0.0 0.0.255.255 192.168.0.0 0.0.255.255
R1(config)#crypto map vpn_to_R2 10 ipsec-isakmp
R1(config-crypto-map)#set peer 211.64.135.34
R1(config-crypto-map)#set transform-set vpn_ipsec
R1(config-crypto-map)#match address 100
R1(config)#interface serial 1/1
R1(config-if)#crypto map vpn_to_R3
Read the rest of this entry »

Written by Skyma

七月 16th, 2010 at 3:56 下午

Posted in 学.网络硬件

无奈

with 14 comments

一段漫长的感情,费劲了我几年的功夫。结果却让人预想不到的是说分就分了,

一段漫长的学习,在一个多月没碰就差不多忘了大半,

给我的感觉好像是我投资了感情,感情最好失败了,我投资了技术,也没多大的成效。汗,貌似我这样的人就是一个失败者一样,为什么会这样呢?难道历史有要重演,记得当初我高中的时候,成绩还算学校比较好的“优等生”,结果到了高三我也拼命的学呀,但是结果好像是不进则退,最后还是离重本差一截,这说不出的辛酸,说不出的痛苦真让人有点心碎欲绝的感觉。在那忧伤之际我读了很多关于伤感的书自己也写下了考后的杂文《无奈》。其中有这么一段是这样写的:知道那渐渐袭来的冷漠原是一个忧伤的外壳,犹如秋蚕作茧,把一腔柔情,一团白棉慢慢的绕到身上。正如断弦的风筝如秋天的落叶无情的飘落,纵使自己又万般不情,也不能挽回自然的无情。

Read the rest of this entry »

Written by Skyma

七月 7th, 2010 at 4:47 下午

Posted in 心.随遇而安

相信难道也是错?

with 8 comments

曾经哥相信过文明的力量,后来才知道;

原来人的文明和野蛮不因文明的进步而消失。

曾经哥相信过爱情;

后来才晓得,原来爱情必须转化成亲情。

曾经哥相信过海枯石烂是永恒不变的象征;

后来哥才明白海其实很容易枯,石也很快烂。

Read the rest of this entry »

Written by Skyma

七月 4th, 2010 at 4:55 下午

Posted in 闲.谈笑风声